Hotfix Release v5.0.1 / n98-magerun2

Published by Christian Münch on

This hotfix replaces the Guzzle library inside the phar file with the Requests library.
That prevents dependency issues because Magento 2.3 uses Guzzle 6 and Magento 2.4 uses Guzzle 7.

Thanks Luke Rodgers for investigating the issue and providing a test project which helps to fix the issue.

Changelog

  • Fix: #964: Broken with guzzle dependency chain

See https://magerun.net/n98-magerun2-v5-0-0-released/ for all changes provided with 5.0.0.


0 Comments

Leave a Reply

Avatar placeholder

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.